Magento 2 Now supported

by

We now support Magento 2 architecture to add product synchronisation.

We have been working hard to not only support Magento 1.4x – Magento 1.9.x but we finally support Magento 2.

All suppliers have now the option to also go for Magento 2 support.

Contact us to upgrade